离线下载
PDF版 ePub版

Way Lau · 更新于 2018-11-28 11:00:43

开始之前

在运行本章示例之前,需要准备:最新版的 Netty 以及 JDK 1.6 或以上版本。最新版的 Netty 在这下载。自行下载 JDK。

阅读本章节过程中,你可能会对相关类有疑惑,关于这些类的详细的信息请请参考 API 说明文档。为了方便,所有文档中涉及到的类名字都会被关联到一个在线的 API 说明。当然,如果有任何错误信息、语法错误或者你有任何好的建议来改进文档说明,那么请联系Netty社区

译者注:对本翻译有任何疑问,在https://github.com/waylau/netty-4-user-guide/issues提问

上一篇: 开始 下一篇: 写个丢弃服务器